Blackboard

Mashup youtube

rated by 0 users
Answered (Verified) This post has 1 verified answer | 12 Replies | 4 Followers

Top 100 Contributor
Male
28 Posts
Damian Lopez Bautista posted on 24 Oct 2011 2:06 PM

I have one doubt about of youtube's mashup. When I want search two videos, these aren't shown but if I go to youtube page, these are showing on search page.

I don't know, I looking for one parameter or some limit about region. But when I ask the same at support of blackboard they answer that in her server this isn't happened.

If someone have some similar behavior or if can replicate mi situation, please, let me know if you can determinate the cause.

 

I'm in Monterrey N.L. México and the videos are:

http://www.youtube.com/watch?v=XrY9aE_7aF4
http://www.youtube.com/watch?v=KQYJjHrIDlc

 

Note.If we search by name of author in youtube's mashup, this showing several videos of him but not this two

Regards

Answered (Verified) Verified Answer

Top 10 Contributor
Male
7,884 Posts

Damian,

There are a couple of filtering options on the Blackboard building block that managed the YouTube mashups.  If you don't have system administrator access to your school's Blackboard system, you'll want to ask the system administrator to make sure the most recent "Mashup - YouTube" building block is installed, and check whether there is any content or language filtering set in the settings (under Admin Panel > Building Blocks > "Mashup - YouTube" > Settings. 

Also it's worth noting whether the building block settings are configured with your school's client ID or the client ID field is blank (i.e. not tracking YouTube usage for your school).   We have content filtering set to "No", the client ID empty, and language default set to "Any Language".

Mike

 

All Replies

Top 10 Contributor
Male
7,884 Posts

Damian,

When I use the YouTube mashup tool and search for that poster's name (elquin15), I see the same 91 videos that are listed on YouTube, including the two asked about.  What are you searching on when looking for these videos?

Mike

Top 100 Contributor
Male
28 Posts

Hi michael
thanks for your response

It's the same that blackboard support  said me. But really I trying to search with the title, URL, poster's name or direct link, isn't are showing. I can see indeed many videos of poster's name but not this two, It's crazy I can't determinate what is the reason.

Maybe regional zone? maybe some kind of parameter at time to upload? type of video?

I really don't know

Top 10 Contributor
Male
7,884 Posts

If you just search on the poster's name (elquin15), with no other parameters, how many videos does the mashup tool list?

Mike

Top 100 Contributor
Male
28 Posts

Hi Michael

If I search with poster's name, this show me 87 videos. Thats is telling that I don't see 4 videos.

Top 10 Contributor
Male
7,884 Posts

Damian,

There are a couple of filtering options on the Blackboard building block that managed the YouTube mashups.  If you don't have system administrator access to your school's Blackboard system, you'll want to ask the system administrator to make sure the most recent "Mashup - YouTube" building block is installed, and check whether there is any content or language filtering set in the settings (under Admin Panel > Building Blocks > "Mashup - YouTube" > Settings. 

Also it's worth noting whether the building block settings are configured with your school's client ID or the client ID field is blank (i.e. not tracking YouTube usage for your school).   We have content filtering set to "No", the client ID empty, and language default set to "Any Language".

Mike

 

Top 100 Contributor
Male
28 Posts

Hi Mike

Attending your suggestion, I removed the filter adult content and after this the videos are showing without problem.

It's rare, because this type of videos are about education and for this reason I didn't think was related with adult content.

Thanks for all,your help was very productive

Top 500 Contributor
11 Posts

Hi Mike,

I have a similar problem to Damian's. I checked the Mashup Building Block settings and they are "No", client ID empty, and "Any language"

When I search for "Monarch butterfly -amazing migration" in Mashup, (my very own video), I get two shared/stolen versions of my video to show up from other YouTube Channels, but not mine .

The URL is: http://youtu.be/MWT51807cyM

Can you help?

Thanks,

Ilse

Top 10 Contributor
Male
7,884 Posts

Ilse,

I don't see your video when I search for it from the YouTube mashup tool, either.

Mike

Top 500 Contributor
11 Posts

Mike,

Do you have any ideas why this is happening?

Thanks,

Ilse

Top 10 Contributor
Male
7,884 Posts

Ilse,

I'm afraid I don't.  The results in the mashup tool are returned by YouTube, so you might look at your settings there.  I also notice that if I try to view your video from within my email, I get a message from YouTube that says "Embedding disabled by request.  Watch on YouTube".  So, my guess is that it's a sharing/embedding setting that you have set on that particular video.

Mike

Top 500 Contributor
11 Posts

Thanks Mike,

That makes sense. I'll try with another setting.

Ilse

Top 500 Contributor
11 Posts

Mike,

It worked! I had to set YouTube to allow sharing. Dah!

Thanks for your help.

Ilse

Page 1 of 1 (13 items) | RSS